Welcome aboard the S.S. Amour! These forums are for anyone who wish to discuss AmourShipping (SatoSere) or any other ships and to chat with the community.


Poll Glitch?

Share
avatar
Chianti

Favorite Pokemon : Quilava
Posts : 3
Reputation : 0
Join date : 2015-02-02
Age : 20
Location : Somewhere with my computer

Poll Glitch?

Post by Chianti on Sat Mar 14, 2015 6:32 am

When I look at a poll above a topic, I see the background (large grey box), but no words. Has anyone else had this problem? I use the latest version of Chrome on Windows 8.
avatar
pokesrini
Admin
Admin

Posts : 546
Reputation : 9
Join date : 2014-12-18
Location : Kuala Lumpur

Re: Poll Glitch?

Post by pokesrini on Sat Mar 14, 2015 9:14 am

We'll look into the matter when we are a little more free. It must be some problem with the CSS.
avatar
Virgo
Moderator
Moderator

Posts : 328
Reputation : 12
Join date : 2014-12-18
Age : 20
Location : Poland

Re: Poll Glitch?

Post by Virgo on Mon Mar 16, 2015 5:05 am

Print Sceen would be helpful too



avatar
PotSmuggle
Lord Kinniekins
Lord Kinniekins

Favorite Pokemon : Delphox
Posts : 304
Reputation : 7
Join date : 2014-12-18
Age : 3
Location : Canada

Re: Poll Glitch?

Post by PotSmuggle on Tue Mar 17, 2015 1:06 am

I used to have the same problem as you. Basically the background would show up as the same color as the text, making it invisible. For some reason the problem seemed to have fixed itself.

Can you please post a screenshot? It will help us fix this up.

Thanks. Razz



The Lord and Saviour of AmourShipping.

Sponsored content

Re: Poll Glitch?

Post by Sponsored content


    Current date/time is Sun Nov 19, 2017 10:42 am